ATS/ETS2 Telemetrie Probleme TrucksBook/SpedV

Seit Februar 2019 habe ich im Singleplayer Modus beider Spiele Probleme mit der Telemetrie für 3th party Tools wie TrucksBook, FunBit Telemetry Server (SpedV) etc.

Aufgefallen ist es nach der Installation der DLC ETS2 Beyond the Baltic Sea und ATS Oregon.

Fehlermeldungen:

TrucksBook:

  • Fehler: keine Telemetrie/ no Telemetry nach Abschluss eines Auftrags.

SpedV/FunBit Telemetry Server:

  • ETS2 läuft, aber keine Verbindung zum Spiel.

  • Verbunden zu Simulator ETS/ATS – aber im Dashboard kommen keine Daten an
  • Connected, waiting for the drive – GitHub Issue

Folgendes habe ich probiert, ohne Erfolg:

  • Betriebssysteme: Windows 7 und Windows 10 (1809)
  • neues Windows User Profil angelegt und Spiele an zweiten Rechner installiert
  • Steam Cloud Save deaktivieren
  • ETS2/ATS Plugin Ordner löschen und die Tools erneut installieren
  • DLCs deaktiviert
  • neuen Save angefangen
  • Game Pfade geprüft
  • Windows Defender Ausnahmen erstellt, temporär deaktiviert
  • Windows Firewall Regeln prüfen und temporär deaktiviert
  • ETS2/ATS Config anpassen (g_save_format from 0 to 2)
  • Steuerung mit Lenkrad oder Maus/Tastatur getestet

 

Ab und zu funktionierte die Telemetrie, nachdem ETS2/ATS neu installiert wurde, für den ersten Spielstart. Sobald das Spiel beendet und neu gestartet wurde, trat das Problem wieder auf.

Wenn, dann funktionieren alle Telemetrie Tools nicht, es liegt somit nicht an einem einzelnen Tool sondern an etwas anderem oder dem Spiel selbst?

LÖSUNG:

Die einzige zuverlässige Lösung ist bisher den Singleplayer (SP) Save im Multiplayer (MP) zuspielen per TruckersMP. Dort laufen alle Tools ohne Probleme.

Wer einen Tipp oder die technische Erklärung für das Problem hat, bitte teilt es mir mit. Danke